<!DOCTYPE html>
<html lang="en-US" xmlns:og="http://opengraphprotocol.org/schema/" xmlns:fb="http://www.facebook.com/2008/fbml">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.copiahcountycourier.com/xmlrpc.php" />
<link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Oswald:400" />
<link rel="stylesheet" href="http://www.copiahcountycourier.com/wp-content/themes/bb-theme/css/bootstrap.min.css" />
<!--[if lt IE 9]>
	<script src="http://www.copiahcountycourier.com/wp-content/themes/bb-theme/js/html5shiv.js"></script>
	<script src="http://www.copiahcountycourier.com/wp-content/themes/bb-theme/js/respond.min.js"></script>
<![endif]-->
<title>Lady Bulldogs take care of Lady Cobras; Cobras bite Bulldogs in Jan. 17 game &#8211; Copiah County Courier</title>
<link rel="alternate" type="application/rss+xml" title="Copiah County Courier &raquo; Feed" href="http://www.copiahcountycourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Copiah County Courier &raquo; Comments Feed" href="http://www.copiahcountycourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Copiah County Courier &raquo; Lady Bulldogs take care of Lady Cobras; Cobras bite Bulldogs in Jan. 17 game Comments Feed" href="http://www.copiahcountycourier.com/2017/01/26/lady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game/feed/" />
<meta property="og:title" content="Lady Bulldogs take care of Lady Cobras; Cobras bite Bulldogs in Jan. 17 game"/><meta property="og:type" content="article"/><meta property="og:url" content="http://www.copiahcountycourier.com/2017/01/26/lady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game/"/><meta property="og:site_name" content="Copiah County Courier"/><meta property="og:image" content="http://www.copiahcountycourier.com/wp-content/uploads/2017/01/AP1018933.jpg"/>		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.copiahcountycourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.7"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='formidable-css'  href='http://www.copiahcountycourier.com/wp-content/uploads/formidable/css/formidablepro.css' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-add_event_public-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-event-calendar-wd/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/css/bwg_frontend.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_sumoselect-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/css/sumoselect.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_font-awesome-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/css/font-awesome/font-awesome.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_mCustomScrollbar-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.css?ver=2.2.87' type='text/css' media='all' />
<link rel='stylesheet' id='webads-admin-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-admin/public/css/webads-admin-public.css?ver=1.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='webads-adrotate-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-adrotate/css/webads-adrotate.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='webads-crosswords-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-crosswords/public/css/webads-crosswords-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-display-ads-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-display-ads/public/css/webads-display-ads-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-feedwordpress-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-feedwordpress-child/public/css/webads-feedwordpress-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-news-ticker-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-news-ticker/public/css/webads-news-ticker-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-online-edition-v1-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-online-edition-v1/public/css/webads-online-edition-v1-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='webads-paperboy-signup-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-paperboy-signup/public/css/webads-paperboy-signup-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-photo-gallery-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-photo-gallery/public/css/webads-photo-gallery-public.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-polls/polls-css.css?ver=2.72' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.copiahcountycourier.com/wp-content/plugins/webads-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='webads-rss-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-rss/public/css/webads-rss-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-showtimes-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-showtimes/public/css/webads-showtimes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='webads-social-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-social/public/css/webads-social-public.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-weather/webads-weather.css?ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.4.7' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-popup-style-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/event-calendar-wd/css/ecwd_popup.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd_font-awesome-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/event-calendar-wd/css/font-awesome/font-awesome.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='ecwd-public-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/event-calendar-wd/css/style.css?ver=5.0.71' type='text/css' media='all' />
<link rel='stylesheet' id='sc_form-datetimepicker-css-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/webads-event-calendar-wd/css/jquery.datetimepicker.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='buttons-css'  href='http://www.copiahcountycourier.com/wp-includes/css/buttons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.copiahcountycourier.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='http://www.copiahcountycourier.com/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.copiahcountycourier.com/wp-includes/js/mediaelement/wp-mediaelement.css' type='text/css' media='all' />
<link rel='stylesheet' id='media-views-css'  href='http://www.copiahcountycourier.com/wp-includes/css/media-views.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='imgareaselect-css'  href='http://www.copiahcountycourier.com/wp-includes/js/imgareaselect/imgareaselect.css' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/bb-plugin/css/font-awesome.min.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='mono-social-icons-css'  href='http://www.copiahcountycourier.com/wp-content/themes/bb-theme/css/mono-social-icons.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnificpopup-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/bb-plugin/css/jquery.magnificpopup.css?ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://www.copiahcountycourier.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.12' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/jquery/2.1.1/jquery.min.js?ver=2.1.1'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/event-calendar-wd/js/ecwd_popup.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/jquery/ui/draggable.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/masonry.min.js?ver=3.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd = {"ajaxurl":"http:\/\/www.copiahcountycourier.com\/wp-admin\/admin-ajax.php","ajaxnonce":"a15b393e39","loadingText":"Loading...","event_popup_title_text":"Event Details","plugin_url":"http:\/\/www.copiahcountycourier.com\/wp-content\/plugins\/event-calendar-wd","gmap_type":"ROADMAP","gmap_redirect":"","gmap_key":"AIzaSyDznEgOdumTmqlsfisjQ-anUyXUz3aeSLs"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/event-calendar-wd/js/scripts.js?ver=5.0.71'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/js/bwg_frontend.js?ver=2.2.87'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_select_tag":"Select Tag."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/js/jquery.mobile.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/js/bwg_gallery_box.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/js/jquery.raty.js?ver=2.5.2'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/js/jquery.featureCarousel.js?ver=2.2.87'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/js/3DEngine/3DEngine.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/photo-gallery/js/3DEngine/Sphere.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-admin/public/js/webads-admin-public.js?ver=1.1.6'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-crosswords/public/js/webads-crosswords-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-display-ads/public/js/webads-display-ads-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-feedwordpress-child/public/js/webads-feedwordpress-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-news-ticker/public/js/webads-news-ticker-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-online-edition-v1/public/js/webads-online-edition-v1-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-paperboy-signup/public/js/webads-paperboy-signup-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-photo-gallery/public/js/webads-photo-gallery-public.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-rss/public/js/webads-rss-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-showtimes/public/js/webads-showtimes-public.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-social/public/js/webads-social-public.js?ver=0.0.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var userSettings = {"url":"\/","uid":"0","time":"1485563170","secure":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/utils.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/plupload/plupload.full.min.js?ver=2.1.8'></script>
<!--[if lt IE 8]>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/json2.min.js?ver=2015-05-03'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.copiahcountycourier.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.copiahcountycourier.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.copiahcountycourier.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Arthur Edward McCord, Jr.' href='http://www.copiahcountycourier.com/2017/01/25/arthur-edward-mccord-jr/' />
<link rel='next' title='Franklin County sweeps Hazlehurst' href='http://www.copiahcountycourier.com/2017/01/26/franklin-county-sweeps-hazlehurst/' />
<link rel="canonical" href="http://www.copiahcountycourier.com/2017/01/26/lady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game/" />
<link rel='shortlink' href='http://www.copiahcountycourier.com/?p=200039' />
<link rel="alternate" type="application/json+oembed" href="http://www.copiahcountycourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.copiahcountycourier.com%2F2017%2F01%2F26%2Flady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.copiahcountycourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.copiahcountycourier.com%2F2017%2F01%2F26%2Flady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game%2F&#038;format=xml" />

<script type="text/javascript"><!--
var a2a_config=a2a_config||{},wpa2a={done:false,html_done:false,script_ready:false,script_load:function(){var a=document.createElement('script'),s=document.getElementsByTagName('script')[0];a.type='text/javascript';a.async=true;a.src='http://static.addtoany.com/menu/page.js';s.parentNode.insertBefore(a,s);wpa2a.script_load=function(){};},script_onready:function(){wpa2a.script_ready=true;if(wpa2a.html_done)wpa2a.init();},init:function(){for(var i=0,el,target,targets=wpa2a.targets,length=targets.length;i<length;i++){el=document.getElementById('wpa2a_'+(i+1));target=targets[i];a2a_config.linkname=target.title;a2a_config.linkurl=target.url;if(el){a2a.init('page',{target:el});el.id='';}wpa2a.done=true;}wpa2a.targets=[];}};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.callbacks.push({ready:wpa2a.script_onready});a2a_config.templates=a2a_config.templates||{};
//--></script>

<!-- This site is using AdRotate v3.18.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 0px 0px 0px;width:100%; max-width:300px; height:100%; max-height:167px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.copiahcountycourier.com/?wordfence_logHuman=1&hid=5E6780EBF2C42754AA43B3D4FCE95134');
</script>

<script>
        (function (i, s, o, g, r, a, m) {
            i['GoogleAnalyticsObject'] = r;
            i[r] = i[r] || function () {
                (i[r].q = i[r].q || []).push(arguments)
            }, i[r].l = 1 * new Date();
            a = s.createElement(o),
            m = s.getElementsByTagName(o)[0];
            a.async = 1;
            a.src = g;
            m.parentNode.insertBefore(a, m)
        })(window, document, 'script', '//www.google-analytics.com/analytics.js', 'ga');
        ga('create', 'UA-36148557-22', 'auto', {'siteSpeedSampleRate': '1' });
    
            ga('send', 'pageview');
    jQuery(document).ready(function () {
        jQuery(window).load(function () {
        });
    });
</script><link rel="stylesheet" href="http://www.copiahcountycourier.com/wp-content/uploads/bb-theme/skin-58793fc6cc14f.css" />
<link rel="stylesheet" href="http://www.copiahcountycourier.com/wp-content/themes/bb-theme-child/style.css" /></head>

<body class="single single-post postid-200039 single-format-standard ecwd-theme-parent-bb-theme ecwd-theme-child-bb-theme-child fl-preset-color01 fl-fixed-width" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div>
	<div class="fl-page-bar">
	<div class="fl-page-bar-container container">
		<div class="fl-page-bar-row row">
			<div class="col-md-8 hidden-sm text-left clearfix">		<div class="breakingNews" id="bn7">
			<div class="bn-title"><h2>Breaking News</h2><span></span></div>
			<ul>
								<li><a href="http://www.copiahcountycourier.com/2017/01/20/terry-man-sentenced-for-bankruptcy-fraud/">Terry man sentenced for bankruptcy fraud</a></li>
								<li><a href="http://www.copiahcountycourier.com/2017/01/20/construction-begins-on-new-womens-honor-residence-hall-at-co-lin/">Construction begins on new women’s honor residence hall at Co-Lin</a></li>
				
			</ul>
			<div class="bn-navi">
				<span></span>
				<span></span>
			</div>










	</div>




<script>
	$(window).load(function(e) {



		$("#bn7").breakingNews({
			effect		:"slide-v",
			autoplay	:true,
			timer		:7000,
			color		:'default'
		});



	});
</script>

<div class="fl-page-bar-text fl-page-bar-text-1"></div></div>			<div class="col-md-4 col-sm-12 text-right clearfix"><ul id="menu-top-bar-menu" class="fl-page-bar-nav nav navbar-nav menu"><li id="menu-item-284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-284"><a href="http://www.copiahcountycourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-285"><a target="_blank" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-14047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14047"><a target="_blank" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=84ddf9d4-7b48-4ed4-ae20-438767a7f71f">Special Sections</a></li>
</ul>
</li>
<li id="menu-item-286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-286"><a target="_blank" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-287"><a target="_blank" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=archives">Archives</a></li>
</ul><div class="fl-social-icons"><a href="https://www.facebook.com/copiahcourier/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-regular"></a><a href="https://twitter.com/copiahcourier?ref_src=twsrc%5Etfw" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-regular"></a><a href="mailto:office@copiahcountycourier.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-regular"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-bar --></div>
<div class="fl-page">
	<header class="fl-page-header fl-page-header-primary fl-page-nav-bottom fl-page-nav-toggle-button" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="fl-page-header-wrap">
		<div class="fl-page-header-container container">
			<div class="fl-page-header-row row">
				<div class="col-md-8 col-sm-8">
					<div class="fl-page-header-logo" itemscope="itemscope" itemtype="http://schema.org/Organization">
						<a href="http://www.copiahcountycourier.com" itemprop="url"><img class="fl-logo-img" itemscope itemtype="http://schema.org/ImageObject" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/copiah.png" data-retina="" alt="Copiah County Courier" /><meta itemprop="name" content="Copiah County Courier" /></a>
					</div>
				</div>
				<div class="col-md-4 col-sm-4">
					<div class="fl-page-header-content">
						<div id="awesomeweatherwidget-2" class="widget widget_awesomeweatherwidget pull-right"><a href="http://www.wunderground.com/q/39083" target="_blank">
		<div class="awe-mini">
     		<div>
   				<div class="col visual">
           			<span class="temperature">46<sup>&deg;</span>
    				<i class="weather-forecast-icon" style="background:url(http://www.copiahcountycourier.com/wp-content/plugins/webads-weather/awe-icons/calm.png);background-size:contain"></i>
   				</div>
   				<div class="col info">
    				<span class="location">Hazlehurst</span>
    				<span class="forecast">clear sky</span>
   				</div>
     		</div>
 		</div></a></div><div id="search-2" class="widget widget_search pull-right"><form method="get" role="search" action="http://www.copiahcountycourier.com" title="Type and press Enter to search.">
	<input type="text" class="fl-search-input" name="s" class="form-control" value="Search" onfocus="if (this.value == 'Search') { this.value = ''; }" onblur="if (this.value == '') this.value='Search';">
</form></div>					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="fl-page-nav-wrap">
		<div class="fl-page-nav-container container">
			<nav class="fl-page-nav navbar navbar-default" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".fl-page-nav-collapse">
					<span>Menu</span>
				</button>
				<div class="fl-page-nav-collapse collapse navbar-collapse">
					<ul id="menu-main-menu" class="nav navbar-nav menu"><li id="menu-item-1076" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1076"><a href="http://www.copiahcountycourier.com/">Home</a></li>
<li id="menu-item-296" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296"><a target="_blank" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6">E-Edition</a>
<ul class="sub-menu">
	<li id="menu-item-14048" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14048"><a target="_blank" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=84ddf9d4-7b48-4ed4-ae20-438767a7f71f">Special Sections</a></li>
	<li id="menu-item-297" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-297"><a target="_blank" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-29716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29716"><a href="#">Local News</a>
<ul class="sub-menu">
	<li id="menu-item-767" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-767"><a href="http://www.copiahcountycourier.com/category/news/">News</a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-766"><a href="http://www.copiahcountycourier.com/category/sports/">Sports</a></li>
	<li id="menu-item-292" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-292"><a href="http://www.copiahcountycourier.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-29713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29713"><a href="http://www.copiahcountycourier.com/category/school-news/">School News</a></li>
	<li id="menu-item-29714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29714"><a href="http://www.copiahcountycourier.com/category/people/">People</a></li>
	<li id="menu-item-29715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29715"><a href="http://www.copiahcountycourier.com/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-4243" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-4243"><a href="#">Regional News</a>
<ul class="sub-menu">
	<li id="menu-item-14982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14982"><a href="http://www.copiahcountycourier.com/mississippi-news/">Mississippi News</a></li>
	<li id="menu-item-14981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14981"><a href="http://www.copiahcountycourier.com/jackson-news/">Jackson News</a></li>
	<li id="menu-item-14980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14980"><a href="http://www.copiahcountycourier.com/ole-miss-news/">Ole Miss News</a></li>
	<li id="menu-item-14979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14979"><a href="http://www.copiahcountycourier.com/mississippi-state-university-news/">Mississippi State University News</a></li>
</ul>
</li>
<li id="menu-item-290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-290"><a href="http://www.copiahcountycourier.com/event-calendar/">Events</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-293"><a href="http://www.copiahcountycourier.com/photos/">Photos</a></li>
<li id="menu-item-14079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14079"><a href="#">Connect</a>
<ul class="sub-menu">
	<li id="menu-item-289" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-289"><a href="http://www.copiahcountycourier.com/crossword/">Crossword</a></li>
	<li id="menu-item-294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294"><a href="http://www.copiahcountycourier.com/showtimes/">Showtimes</a></li>
	<li id="menu-item-14049" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14049"><a href="http://www.iadsnetwork.com/church/Default.aspx?NetID=je">Church Directory</a></li>
</ul>
</li>
<li id="menu-item-15018" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15018"><a href="#">Online Forms</a>
<ul class="sub-menu">
	<li id="menu-item-15019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15019"><a href="http://www.copiahcountycourier.com/submit-a-classified/">Submit a Classified</a></li>
	<li id="menu-item-15030" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15030"><a href="http://www.copiahcountycourier.com/engagement-announcement/">Engagement Announcement</a></li>
	<li id="menu-item-15035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15035"><a href="http://www.copiahcountycourier.com/wedding-announcement/">Wedding Announcement</a></li>
	<li id="menu-item-15039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15039"><a href="http://www.copiahcountycourier.com/birth-announcement/">Birth Announcement</a></li>
</ul>
</li>
<li id="menu-item-14077" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077"><a href="http://www.copiahcountycourier.com/advertise/">Advertise</a></li>
<li id="menu-item-14078" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14078"><a href="http://www.copiahcountycourier.com/about-us/">About Us</a></li>
<li id="menu-item-14080" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14080"><a href="http://www.copiahcountycourier.com/contact-us/">Contact Us</a></li>
</ul>				</div>
			</nav>
		</div>
	</div>
</header><!-- .fl-page-header -->	<div class="fl-page-content" itemprop="mainContentOfPage">
	
		
<div class="container">
	<div class="row">
		
				
		<div class="fl-content fl-content-left col-md-9">
							<article class="fl-post post-200039 post type-post status-publish format-standard has-post-thumbnail hentry category-sports" id="fl-post-200039" itemscope="itemscope"
                                         itemtype="http://schema.org/BlogPosting">

    <header class="fl-post-header">
        <h1 class="fl-post-title" itemprop="headline">
            Lady Bulldogs take care of Lady Cobras; Cobras bite Bulldogs in Jan. 17 game                    </h1>
        <div class="fl-post-meta fl-post-meta-top"><span class="fl-post-author" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">By <a href="http://www.copiahcountycourier.com/author/editor/" itemprop="url"><span itemprop="name">Editor</span></a></span><span class="fl-sep"> | </span><span class="fl-post-date" itemprop="datePublished" datetime="2017-01-26">January 26, 2017</span><span class="fl-sep"> | </span><span class="fl-comments-popup-link"><a href="http://www.copiahcountycourier.com/2017/01/26/lady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game/#respond">0 <i class="fa fa-comment"></i></a></span></div><meta itemprop="image" content="http://www.copiahcountycourier.com/wp-content/uploads/2017/01/AP1018933.jpg"><meta itemprop="interactionCount" content="UserComments:0">    </header><!-- .fl-post-header -->

    
            <div class="fl-post-content clearfix" itemprop="text">
                <p>FRANKLIN CO. 53<br />
WESSON 30<br />
The Franklin County Lady Bulldogs gained a win against the Lady Cobras in Wesson Tuesday, Jan. 17.</p>
<p>To read more about the Wesson teams, see the Copiah County Courier, on sale throughout Copiah County.</p>
<div class="addtoany_share_save_container addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list a2a_target" id="wpa2a_1"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fwww.copiahcountycourier.com%2F2017%2F01%2F26%2Flady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game%2F&amp;linkname=Lady%20Bulldogs%20take%20care%20of%20Lady%20Cobras%3B%20Cobras%20bite%20Bulldogs%20in%20Jan.%2017%20game" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fwww.copiahcountycourier.com%2F2017%2F01%2F26%2Flady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game%2F&amp;linkname=Lady%20Bulldogs%20take%20care%20of%20Lady%20Cobras%3B%20Cobras%20bite%20Bulldogs%20in%20Jan.%2017%20game" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Fwww.copiahcountycourier.com%2F2017%2F01%2F26%2Flady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game%2F&amp;linkname=Lady%20Bulldogs%20take%20care%20of%20Lady%20Cobras%3B%20Cobras%20bite%20Bulldogs%20in%20Jan.%2017%20game" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a>
<script type="text/javascript"><!--
if(wpa2a)wpa2a.script_load();
//--></script>
</div></div>            </div><!-- .fl-post-content -->

            
    <div class="fl-post-meta fl-post-meta-bottom"><div class="fl-post-cats-tags">Posted in <a href="http://www.copiahcountycourier.com/category/sports/" rel="category tag">Sports</a></div></div>        <div class="fl-comments">
	
	
	
		<div id="respond">

		<h3 class="fl-comments-respond-title">Leave a Comment</h3>

		
			<form class="fl-comment-form" action="http://www.copiahcountycourier.com/wp-comments-post.php" method="post">

			
				<label for="author">Name (required)</label>
				<input type="text" name="author" class="form-control" value="" tabindex="1" aria-required='true' />
				<br />

				<label for="email">Email (will not be published) (required)</label>
				<input type="text" name="email" class="form-control" value="" tabindex="2" aria-required='true' />
				<br />

				<label for="url">Website</label>
				<input type="text" name="url" class="form-control" value="" tabindex="3" />
				<br />

			
				<label for="comment">Comment</label>
				<textarea name="comment" class="form-control" cols="60" rows="8" tabindex="4"></textarea>
				<br />

					<input name="submit" type="submit" class="btn btn-primary" tabindex="5" value="Submit Comment" />
				<input type='hidden' name='comment_post_ID' value='200039' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
				
				<div class="fl-comment-form-cancel">
					<a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/26/lady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game/#respond" style="display:none;">Click here to cancel reply.</a>				</div>

			</form>
			</div>
		
		
</div>

    
            <style>
                .fl-post-featured-post {
                    border-bottom: 1px solid #e6e6e6;
                    margin-bottom: 10px;
                    padding-bottom: 0px;
                    margin-left: 20px;
                }

                .fl-post-featured-image-beside .fl-post-featured-image {
                    float: left;
                    width: 120px;
                    padding-right: 5px;
                }

                .fl-clear {
                    clear: both;
                }

                h5.fl-post-featured-title {
                    margin: 0 0 10px;
                    padding: 0;
                    font-weight: bold;
                }

                .fl-post-featured-image {
                    margin-bottom: 10px;
                }

                .fl-post-featured-image img {
                    height: auto !important;
                    width: 100% !important;
                }

                .fl-post-featured-header {
                    margin-bottom: 15px;
                }

            </style>
            <div id="webads-related-posts">
                <h3>Related Posts</h3>


                
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2017/01/26/franklin-county-sweeps-hazlehurst/" rel="bookmark"
                                   title="Franklin County sweeps Hazlehurst">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2017/01/hazvswesson-116-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="hazvswesson (116)" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2017/01/26/franklin-county-sweeps-hazlehurst/" rel="bookmark"
                                   title="Franklin County sweeps Hazlehurst">Franklin County sweeps Hazlehurst</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2017/01/26/franklin-county-sweeps-hazlehurst/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2017/01/19/hazlehurst-begins-region-7-3a-with-wins/" rel="bookmark"
                                   title="Hazlehurst begins Region 7-3A with wins">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2017/01/hazvswesson-107-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="hazvswesson (107)" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2017/01/19/hazlehurst-begins-region-7-3a-with-wins/" rel="bookmark"
                                   title="Hazlehurst begins Region 7-3A with wins">Hazlehurst begins Region 7-3A with wins</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2017/01/19/hazlehurst-begins-region-7-3a-with-wins/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2017/01/19/middle-school-boys-participate-in-tourney/" rel="bookmark"
                                   title="Middle school boys participate in tourney">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2017/01/Middle-school-boys-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Middle school boys" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2017/01/19/middle-school-boys-participate-in-tourney/" rel="bookmark"
                                   title="Middle school boys participate in tourney">Middle school boys participate in tourney</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2017/01/19/middle-school-boys-participate-in-tourney/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2017/01/19/hazlehurst-middle-school-cheerleaders-honored/" rel="bookmark"
                                   title="Hazlehurst middle school cheerleaders honored">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2017/01/middle-school-cheerleaders-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="middle school cheerleaders" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2017/01/19/hazlehurst-middle-school-cheerleaders-honored/" rel="bookmark"
                                   title="Hazlehurst middle school cheerleaders honored">Hazlehurst middle school cheerleaders honored</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2017/01/19/hazlehurst-middle-school-cheerleaders-honored/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2017/01/12/smith-signs-with-trojans/" rel="bookmark"
                                   title="Smith signs with Trojans">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2017/01/Jeremy-Smith-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Jeremy Smith" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2017/01/12/smith-signs-with-trojans/" rel="bookmark"
                                   title="Smith signs with Trojans">Smith signs with Trojans</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2017/01/12/smith-signs-with-trojans/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2017/01/12/locals-part-of-prospect-games/" rel="bookmark"
                                   title="Locals part of Prospect games">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2017/01/MS-Prospects-Games-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="MS Prospects Games" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2017/01/12/locals-part-of-prospect-games/" rel="bookmark"
                                   title="Locals part of Prospect games">Locals part of Prospect games</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2017/01/12/locals-part-of-prospect-games/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/29/girls-win-boys-lose-in-cobras-v-hornets/" rel="bookmark"
                                   title="Girls win, boys lose  in Cobras v Hornets">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/AP1018174-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1018174" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/29/girls-win-boys-lose-in-cobras-v-hornets/" rel="bookmark"
                                   title="Girls win, boys lose  in Cobras v Hornets">Girls win, boys lose  in Cobras v Hornets</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/29/girls-win-boys-lose-in-cobras-v-hornets/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/22/cobras-squeak-by-west-lincoln-bears-52-51-lady-bears-ease-by-lady-cobras-52-44/" rel="bookmark"
                                   title="Cobras squeak by West Lincoln Bears 52-51; Lady Bears ease by Lady Cobras 52-44">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/AP1018374-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1018374" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/22/cobras-squeak-by-west-lincoln-bears-52-51-lady-bears-ease-by-lady-cobras-52-44/" rel="bookmark"
                                   title="Cobras squeak by West Lincoln Bears 52-51; Lady Bears ease by Lady Cobras 52-44">Cobras squeak by West Lincoln Bears 52-51; Lady Bears ease by Lady Cobras 52-44</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/22/cobras-squeak-by-west-lincoln-bears-52-51-lady-bears-ease-by-lady-cobras-52-44/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/22/all-conference-teams-announced/" rel="bookmark"
                                   title="All-Conference teams announced">All-Conference teams announced</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/22/all-conference-teams-announced/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/22/big-schools-sweep-hazlehurst-in-recent-roundball-action/" rel="bookmark"
                                   title="Big schools sweep Hazlehurst in recent roundball action">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/CS-vs-HAZ-34-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cs-vs-haz-34" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/22/big-schools-sweep-hazlehurst-in-recent-roundball-action/" rel="bookmark"
                                   title="Big schools sweep Hazlehurst in recent roundball action">Big schools sweep Hazlehurst in recent roundball action</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/22/big-schools-sweep-hazlehurst-in-recent-roundball-action/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/15/wolves-sign-15-to-four-year-programs/" rel="bookmark"
                                   title="Wolves sign 15 to four year programs">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/IMG_8357-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="img_8357" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/15/wolves-sign-15-to-four-year-programs/" rel="bookmark"
                                   title="Wolves sign 15 to four year programs">Wolves sign 15 to four year programs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/15/wolves-sign-15-to-four-year-programs/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/15/wesson-girls-lose-boys-win-over-bogue-chitto-bobcats/" rel="bookmark"
                                   title="Wesson girls lose, boys win over Bogue Chitto Bobcats">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/AP1017949-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1017949" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/15/wesson-girls-lose-boys-win-over-bogue-chitto-bobcats/" rel="bookmark"
                                   title="Wesson girls lose, boys win over Bogue Chitto Bobcats">Wesson girls lose, boys win over Bogue Chitto Bobcats</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/15/wesson-girls-lose-boys-win-over-bogue-chitto-bobcats/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/15/cs-tournament-not-kind-to-hazlehurst-teams/" rel="bookmark"
                                   title="CS Tournament not kind to Hazlehurst teams">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/haz-vs-clinton-116-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-clinton-116" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/15/cs-tournament-not-kind-to-hazlehurst-teams/" rel="bookmark"
                                   title="CS Tournament not kind to Hazlehurst teams">CS Tournament not kind to Hazlehurst teams</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/15/cs-tournament-not-kind-to-hazlehurst-teams/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/15/indian-plays-in-big-game/" rel="bookmark"
                                   title="Indian plays in big game">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/Vardaman-at-MS-AL-game-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="vardaman-at-ms-al-game" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/15/indian-plays-in-big-game/" rel="bookmark"
                                   title="Indian plays in big game">Indian plays in big game</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/15/indian-plays-in-big-game/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/08/wesson-mixed-bag-in-basketball/" rel="bookmark"
                                   title="Wesson mixed bag in basketball">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/AP1017873-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1017873" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/08/wesson-mixed-bag-in-basketball/" rel="bookmark"
                                   title="Wesson mixed bag in basketball">Wesson mixed bag in basketball</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/08/wesson-mixed-bag-in-basketball/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/08/hazlehurst-swept-in-lawrence-co-tourney/" rel="bookmark"
                                   title="Hazlehurst swept in Lawrence Co. tourney">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/CS-tour-218-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cs-tour-218" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/08/hazlehurst-swept-in-lawrence-co-tourney/" rel="bookmark"
                                   title="Hazlehurst swept in Lawrence Co. tourney">Hazlehurst swept in Lawrence Co. tourney</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/08/hazlehurst-swept-in-lawrence-co-tourney/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/08/vardaman-doing-double-duty/" rel="bookmark"
                                   title="Vardaman doing double duty">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/CS-tour-287-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="cs-tour-287" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/08/vardaman-doing-double-duty/" rel="bookmark"
                                   title="Vardaman doing double duty">Vardaman doing double duty</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/08/vardaman-doing-double-duty/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/01/lady-indians-dont-fare-well/" rel="bookmark"
                                   title="Lady Indians don&#8217;t fare well &#8230;">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/haz-jr-high-school-104-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-jr-high-school-104" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/01/lady-indians-dont-fare-well/" rel="bookmark"
                                   title="Lady Indians don&#8217;t fare well &#8230;">Lady Indians don&#8217;t fare well &#8230;</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/01/lady-indians-dont-fare-well/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/12/01/indians-fall-to-warren-central/" rel="bookmark"
                                   title="Indians fall to Warren Central">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/12/haz-jr-high-school-217-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-jr-high-school-217" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/12/01/indians-fall-to-warren-central/" rel="bookmark"
                                   title="Indians fall to Warren Central">Indians fall to Warren Central</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/12/01/indians-fall-to-warren-central/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/11/22/wesson-roundballers-take-down-w-marion-trojans/" rel="bookmark"
                                   title="Wesson roundballers take down W. Marion Trojans">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/Wesson-bball-AP1017114-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="wesson-bball-ap1017114" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/11/22/wesson-roundballers-take-down-w-marion-trojans/" rel="bookmark"
                                   title="Wesson roundballers take down W. Marion Trojans">Wesson roundballers take down W. Marion Trojans</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/11/22/wesson-roundballers-take-down-w-marion-trojans/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/11/22/lions-knock-indians-out-of-3a-playoffs-with-42-22-win/" rel="bookmark"
                                   title="Lions knock Indians out of 3A playoffs with 42-22 win">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/haz-vs-raleigh-34-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-raleigh-34" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/11/22/lions-knock-indians-out-of-3a-playoffs-with-42-22-win/" rel="bookmark"
                                   title="Lions knock Indians out of 3A playoffs with 42-22 win">Lions knock Indians out of 3A playoffs with 42-22 win</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/11/22/lions-knock-indians-out-of-3a-playoffs-with-42-22-win/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/11/17/indians-pick-off-the-bearcats-40-0-play-at-raleigh-friday/" rel="bookmark"
                                   title="Indians pick off the Bearcats 40-0; play at Raleigh Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/haz-vs-forrest-2-109-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-forrest-2-109" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/11/17/indians-pick-off-the-bearcats-40-0-play-at-raleigh-friday/" rel="bookmark"
                                   title="Indians pick off the Bearcats 40-0; play at Raleigh Friday">Indians pick off the Bearcats 40-0; play at Raleigh Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/11/17/indians-pick-off-the-bearcats-40-0-play-at-raleigh-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/11/17/mra-ends-colonels-season-49-24/" rel="bookmark"
                                   title="MRA ends Colonels’ season 49-24">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/IMG_07561-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="img_07561" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/11/17/mra-ends-colonels-season-49-24/" rel="bookmark"
                                   title="MRA ends Colonels’ season 49-24">MRA ends Colonels’ season 49-24</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/11/17/mra-ends-colonels-season-49-24/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/11/10/indians-handle-perry-central-40-0-host-bearcats-this-friday/" rel="bookmark"
                                   title="Indians handle Perry Central 40-0; host Bearcats this Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/haz-vs-perry-central-127-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-perry-central-127" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/11/10/indians-handle-perry-central-40-0-host-bearcats-this-friday/" rel="bookmark"
                                   title="Indians handle Perry Central 40-0; host Bearcats this Friday">Indians handle Perry Central 40-0; host Bearcats this Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/11/10/indians-handle-perry-central-40-0-host-bearcats-this-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/11/10/colonels-edge-pioneers-13-6-play-at-mra-this-friday/" rel="bookmark"
                                   title="Colonels edge Pioneers 13-6; play at MRA this Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/IMG_0407-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="img_0407" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/11/10/colonels-edge-pioneers-13-6-play-at-mra-this-friday/" rel="bookmark"
                                   title="Colonels edge Pioneers 13-6; play at MRA this Friday">Colonels edge Pioneers 13-6; play at MRA this Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/11/10/colonels-edge-pioneers-13-6-play-at-mra-this-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/11/03/indians-complete-regular-season-sweep-with-20-12-win-over-pghs/" rel="bookmark"
                                   title="Indians complete regular season sweep with 20-12 win over PGHS">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/haz-vs-pg-141-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-pg-141" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/11/03/indians-complete-regular-season-sweep-with-20-12-win-over-pghs/" rel="bookmark"
                                   title="Indians complete regular season sweep with 20-12 win over PGHS">Indians complete regular season sweep with 20-12 win over PGHS</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/11/03/indians-complete-regular-season-sweep-with-20-12-win-over-pghs/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/11/03/colonels-feel-the-bobcats-bite-in-42-7-loss-host-parklane-on-friday/" rel="bookmark"
                                   title="Colonels feel the Bobcats’ bite in 42-7 loss; host Parklane on Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/20161027_185437-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="20161027_185437" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/11/03/colonels-feel-the-bobcats-bite-in-42-7-loss-host-parklane-on-friday/" rel="bookmark"
                                   title="Colonels feel the Bobcats’ bite in 42-7 loss; host Parklane on Friday">Colonels feel the Bobcats’ bite in 42-7 loss; host Parklane on Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/11/03/colonels-feel-the-bobcats-bite-in-42-7-loss-host-parklane-on-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/11/03/wildcats-tame-cobras-in-final-game/" rel="bookmark"
                                   title="Wildcats tame Cobras in final game">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/AP1016498-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1016498" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/11/03/wildcats-tame-cobras-in-final-game/" rel="bookmark"
                                   title="Wildcats tame Cobras in final game">Wildcats tame Cobras in final game</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/11/03/wildcats-tame-cobras-in-final-game/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/11/01/cshs-rides-senior-night-win-into-state-playoffs/" rel="bookmark"
                                   title="CSHS rides Senior Night win into state playoffs">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/N0583480-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="n0583480" itemprop="image" srcset="http://www.copiahcountycourier.com/wp-content/uploads/2016/11/N0583480-150x150.jpg 150w, http://www.copiahcountycourier.com/wp-content/uploads/2016/11/N0583480-300x300.jpg 300w" sizes="(max-width: 150px) 100vw, 150px" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/11/01/cshs-rides-senior-night-win-into-state-playoffs/" rel="bookmark"
                                   title="CSHS rides Senior Night win into state playoffs">CSHS rides Senior Night win into state playoffs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/11/01/cshs-rides-senior-night-win-into-state-playoffs/#comments">1 Comment »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/27/two-locomotives-about-to-collide-3/" rel="bookmark"
                                   title="Two locomotives about to collide">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/DSC_2544-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dsc_2544" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/27/two-locomotives-about-to-collide-3/" rel="bookmark"
                                   title="Two locomotives about to collide">Two locomotives about to collide</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/27/two-locomotives-about-to-collide-3/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/27/indians-clinch-region-7-3a-with-38-0-win-over-jefferson-county/" rel="bookmark"
                                   title="Indians clinch Region 7-3A with 38-0 win over Jefferson County">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/haz-vs-jefferson-county-70-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-jefferson-county-70" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/27/indians-clinch-region-7-3a-with-38-0-win-over-jefferson-county/" rel="bookmark"
                                   title="Indians clinch Region 7-3A with 38-0 win over Jefferson County">Indians clinch Region 7-3A with 38-0 win over Jefferson County</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/27/indians-clinch-region-7-3a-with-38-0-win-over-jefferson-county/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/27/cshs-one-win-from-playoffs/" rel="bookmark"
                                   title="CSHS one win from playoffs">CSHS one win from playoffs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/27/cshs-one-win-from-playoffs/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/27/franklin-county-bulldogs-bite-wesson-cobras/" rel="bookmark"
                                   title="Franklin County Bulldogs bite Wesson Cobras">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/P1015896-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="p1015896" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/27/franklin-county-bulldogs-bite-wesson-cobras/" rel="bookmark"
                                   title="Franklin County Bulldogs bite Wesson Cobras">Franklin County Bulldogs bite Wesson Cobras</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/27/franklin-county-bulldogs-bite-wesson-cobras/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/20/indians-tame-the-wildcats-40-26-take-on-jchs-tigers-fri/" rel="bookmark"
                                   title="Indians tame the Wildcats  40-26; take on JCHS Tigers Fri.">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/haz-vs-wilk-homecoming-146-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-wilk-homecoming-146" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/20/indians-tame-the-wildcats-40-26-take-on-jchs-tigers-fri/" rel="bookmark"
                                   title="Indians tame the Wildcats  40-26; take on JCHS Tigers Fri.">Indians tame the Wildcats  40-26; take on JCHS Tigers Fri.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/20/indians-tame-the-wildcats-40-26-take-on-jchs-tigers-fri/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/20/colonels-hold-off-late-surge-by-parklane-pioneers-to-claim-24-21-district-win/" rel="bookmark"
                                   title="Colonels hold off late surge by Parklane Pioneers  to claim 24-21 district win">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/DSC_3420-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dsc_3420" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/20/colonels-hold-off-late-surge-by-parklane-pioneers-to-claim-24-21-district-win/" rel="bookmark"
                                   title="Colonels hold off late surge by Parklane Pioneers  to claim 24-21 district win">Colonels hold off late surge by Parklane Pioneers  to claim 24-21 district win</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/20/colonels-hold-off-late-surge-by-parklane-pioneers-to-claim-24-21-district-win/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/20/wesson-loses-to-jchs-travels-to-franklin-county-friday/" rel="bookmark"
                                   title="Wesson loses to JCHS; travels to Franklin County Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/AP1015661-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1015661" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/20/wesson-loses-to-jchs-travels-to-franklin-county-friday/" rel="bookmark"
                                   title="Wesson loses to JCHS; travels to Franklin County Friday">Wesson loses to JCHS; travels to Franklin County Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/20/wesson-loses-to-jchs-travels-to-franklin-county-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/13/top-rank-hazlehurst-handles-franklin-county-44-7-undefeated-indians-host-the-wilkinson-wildcats-friday-night-for-homecoming/" rel="bookmark"
                                   title="Top-rank Hazlehurst handles Franklin County 44-7; undefeated Indians host the Wilkinson Wildcats Friday night for homecoming">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/haz-vs-fc-120-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-fc-120" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/13/top-rank-hazlehurst-handles-franklin-county-44-7-undefeated-indians-host-the-wilkinson-wildcats-friday-night-for-homecoming/" rel="bookmark"
                                   title="Top-rank Hazlehurst handles Franklin County 44-7; undefeated Indians host the Wilkinson Wildcats Friday night for homecoming">Top-rank Hazlehurst handles Franklin County 44-7; undefeated Indians host the Wilkinson Wildcats Friday night for homecoming</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/13/top-rank-hazlehurst-handles-franklin-county-44-7-undefeated-indians-host-the-wilkinson-wildcats-friday-night-for-homecoming/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/13/hunter-renfroe-returns-to-ca-for-high-school-pep-rally/" rel="bookmark"
                                   title="Hunter Renfroe returns to CA for high school pep rally">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/Renfroe-group-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="renfroe-group" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/13/hunter-renfroe-returns-to-ca-for-high-school-pep-rally/" rel="bookmark"
                                   title="Hunter Renfroe returns to CA for high school pep rally">Hunter Renfroe returns to CA for high school pep rally</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/13/hunter-renfroe-returns-to-ca-for-high-school-pep-rally/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/13/colonels-bring-back-win-from-sylva-bay-host-parklane-pioneers-friday/" rel="bookmark"
                                   title="Colonels bring back win from Sylva Bay; host Parklane Pioneers Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/IMG_7136-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="img_7136" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/13/colonels-bring-back-win-from-sylva-bay-host-parklane-pioneers-friday/" rel="bookmark"
                                   title="Colonels bring back win from Sylva Bay; host Parklane Pioneers Friday">Colonels bring back win from Sylva Bay; host Parklane Pioneers Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/13/colonels-bring-back-win-from-sylva-bay-host-parklane-pioneers-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/13/blue-wave-rolls-over-cobras-34-13-wesson-back-home-friday-against-jefferson-county/" rel="bookmark"
                                   title="Blue Wave rolls over Cobras 34-13; Wesson back home Friday against Jefferson County">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/AP1015326-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1015326" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/13/blue-wave-rolls-over-cobras-34-13-wesson-back-home-friday-against-jefferson-county/" rel="bookmark"
                                   title="Blue Wave rolls over Cobras 34-13; Wesson back home Friday against Jefferson County">Blue Wave rolls over Cobras 34-13; Wesson back home Friday against Jefferson County</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/13/blue-wave-rolls-over-cobras-34-13-wesson-back-home-friday-against-jefferson-county/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/06/indians-dominate-the-cobras-host-franklin-county-on-fri/" rel="bookmark"
                                   title="Indians dominate the Cobras, host Franklin County on Fri.">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/haz-vs-wesson-173-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-wesson-173" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/06/indians-dominate-the-cobras-host-franklin-county-on-fri/" rel="bookmark"
                                   title="Indians dominate the Cobras, host Franklin County on Fri.">Indians dominate the Cobras, host Franklin County on Fri.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/06/indians-dominate-the-cobras-host-franklin-county-on-fri/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/06/colonels-blank-silliman-wildcats-37-0-play-at-sylva-bay-on-friday/" rel="bookmark"
                                   title="Colonels blank Silliman Wildcats 37-0; play at Sylva Bay on Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/IMG_7065-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="img_7065" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/06/colonels-blank-silliman-wildcats-37-0-play-at-sylva-bay-on-friday/" rel="bookmark"
                                   title="Colonels blank Silliman Wildcats 37-0; play at Sylva Bay on Friday">Colonels blank Silliman Wildcats 37-0; play at Sylva Bay on Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/06/colonels-blank-silliman-wildcats-37-0-play-at-sylva-bay-on-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/10/06/cobras-fall-to-indians-58-21-play-at-port-gibson-on-friday/" rel="bookmark"
                                   title="Cobras fall to Indians 58-21; play at Port Gibson on Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/10/AP1015253-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1015253" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/10/06/cobras-fall-to-indians-58-21-play-at-port-gibson-on-friday/" rel="bookmark"
                                   title="Cobras fall to Indians 58-21; play at Port Gibson on Friday">Cobras fall to Indians 58-21; play at Port Gibson on Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/10/06/cobras-fall-to-indians-58-21-play-at-port-gibson-on-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/29/cobras-win-homecoming-21-12-host-hazlehurst-indians-friday/" rel="bookmark"
                                   title="Cobras win Homecoming 21-12; host Hazlehurst Indians Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/AP1014907-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1014907" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/29/cobras-win-homecoming-21-12-host-hazlehurst-indians-friday/" rel="bookmark"
                                   title="Cobras win Homecoming 21-12; host Hazlehurst Indians Friday">Cobras win Homecoming 21-12; host Hazlehurst Indians Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/29/cobras-win-homecoming-21-12-host-hazlehurst-indians-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/29/lady-colonels-claim-third-in-aaaa-div-1-tournament/" rel="bookmark"
                                   title="Lady Colonels claim third in AAAA Div. 1 tournament">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/CA-Swoosh-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ca-swoosh" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/29/lady-colonels-claim-third-in-aaaa-div-1-tournament/" rel="bookmark"
                                   title="Lady Colonels claim third in AAAA Div. 1 tournament">Lady Colonels claim third in AAAA Div. 1 tournament</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/29/lady-colonels-claim-third-in-aaaa-div-1-tournament/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/29/colonels-rolls-bens-ford-52-0-play-at-silliman-friday/" rel="bookmark"
                                   title="Colonels rolls Ben’s Ford 52-0; play at Silliman Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/DSC_3149-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dsc_3149" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/29/colonels-rolls-bens-ford-52-0-play-at-silliman-friday/" rel="bookmark"
                                   title="Colonels rolls Ben’s Ford 52-0; play at Silliman Friday">Colonels rolls Ben’s Ford 52-0; play at Silliman Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/29/colonels-rolls-bens-ford-52-0-play-at-silliman-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/29/tigers-homecoming-slips-away-13-7/" rel="bookmark"
                                   title="Tigers’ homecoming slips away 13-7">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/Haz-vs-CS-61-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-cs-61" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/29/tigers-homecoming-slips-away-13-7/" rel="bookmark"
                                   title="Tigers’ homecoming slips away 13-7">Tigers’ homecoming slips away 13-7</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/29/tigers-homecoming-slips-away-13-7/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/25/lady-colonels-advance-in-mais-aaaa-div-1-tournament/" rel="bookmark"
                                   title="Lady Colonels advance in MAIS AAAA Div. 1 tournament">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/08/AM1T0004-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AM1T0004" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/25/lady-colonels-advance-in-mais-aaaa-div-1-tournament/" rel="bookmark"
                                   title="Lady Colonels advance in MAIS AAAA Div. 1 tournament">Lady Colonels advance in MAIS AAAA Div. 1 tournament</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/25/lady-colonels-advance-in-mais-aaaa-div-1-tournament/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/22/indians-blank-yazoo-city-38-0-have-off-week-to-correct-issues/" rel="bookmark"
                                   title="Indians blank Yazoo City 38-0; have off week to correct issues">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/haz-vs-yazoo-city-85-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-yazoo-city-85" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/22/indians-blank-yazoo-city-38-0-have-off-week-to-correct-issues/" rel="bookmark"
                                   title="Indians blank Yazoo City 38-0; have off week to correct issues">Indians blank Yazoo City 38-0; have off week to correct issues</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/22/indians-blank-yazoo-city-38-0-have-off-week-to-correct-issues/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/22/colonels-quell-the-rebels-48-7-host-bens-ford-for-homecoming-on-fri/" rel="bookmark"
                                   title="Colonels quell the Rebels 48-7; host Ben’s Ford for homecoming on Fri.">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/Hayles-INT-TD-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="TAKING IT TO THE HOUSE – Copiah’s Dalton Hayles (15) rumbles for the first of his two interception return touchdowns on Friday in a win over Leake.  Connor Jones (25) and Ian Roberts (1) look for Rebels to block.  Hayles totaled 3 interceptions and returned 2 for touchdowns.  Jones pick off a pass, as well." itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/22/colonels-quell-the-rebels-48-7-host-bens-ford-for-homecoming-on-fri/" rel="bookmark"
                                   title="Colonels quell the Rebels 48-7; host Ben’s Ford for homecoming on Fri.">Colonels quell the Rebels 48-7; host Ben’s Ford for homecoming on Fri.</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/22/colonels-quell-the-rebels-48-7-host-bens-ford-for-homecoming-on-fri/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/19/week-5-results-and-leaders-football/" rel="bookmark"
                                   title="Week 5 results and leaders – football">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/DSC_3055-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="dsc_3055" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/19/week-5-results-and-leaders-football/" rel="bookmark"
                                   title="Week 5 results and leaders – football">Week 5 results and leaders – football</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/19/week-5-results-and-leaders-football/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/15/indians-extend-domination-over-tigers-with-52-6-win/" rel="bookmark"
                                   title="Indians extend domination over Tigers with 52-6 win">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/Haz-vs-CS-28-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-cs-28" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/15/indians-extend-domination-over-tigers-with-52-6-win/" rel="bookmark"
                                   title="Indians extend domination over Tigers with 52-6 win">Indians extend domination over Tigers with 52-6 win</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/15/indians-extend-domination-over-tigers-with-52-6-win/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/15/jackets-nip-colonels-41-37-copiah-hosts-leake-this-friday/" rel="bookmark"
                                   title="Jackets nip Colonels 41-37; Copiah hosts Leake this Friday">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/Defensive-Line-1-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="defensive-line" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/15/jackets-nip-colonels-41-37-copiah-hosts-leake-this-friday/" rel="bookmark"
                                   title="Jackets nip Colonels 41-37; Copiah hosts Leake this Friday">Jackets nip Colonels 41-37; Copiah hosts Leake this Friday</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/15/jackets-nip-colonels-41-37-copiah-hosts-leake-this-friday/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/15/wesson-lady-cobras-sweep/" rel="bookmark"
                                   title="Wesson Lady Cobras sweep">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/AP1014286-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1014286" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/15/wesson-lady-cobras-sweep/" rel="bookmark"
                                   title="Wesson Lady Cobras sweep">Wesson Lady Cobras sweep</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/15/wesson-lady-cobras-sweep/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/15/seminary-bulldogs-bite-wesson-cobras-52-34/" rel="bookmark"
                                   title="Seminary Bulldogs bite Wesson Cobras 52-34">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/AP1014539x-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1014539x" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/15/seminary-bulldogs-bite-wesson-cobras-52-34/" rel="bookmark"
                                   title="Seminary Bulldogs bite Wesson Cobras 52-34">Seminary Bulldogs bite Wesson Cobras 52-34</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/15/seminary-bulldogs-bite-wesson-cobras-52-34/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/12/week-4-results-and-leaders-football/" rel="bookmark"
                                   title="Week 4 results and leaders &#8211; football">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/Defensive-Line-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="defensive-line" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/12/week-4-results-and-leaders-football/" rel="bookmark"
                                   title="Week 4 results and leaders &#8211; football">Week 4 results and leaders &#8211; football</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/12/week-4-results-and-leaders-football/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/08/indians-dominate-the-trojans/" rel="bookmark"
                                   title="Indians dominate the Trojans">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/haz-vs-magee-40-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="haz-vs-magee-40" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/08/indians-dominate-the-trojans/" rel="bookmark"
                                   title="Indians dominate the Trojans">Indians dominate the Trojans</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/08/indians-dominate-the-trojans/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/08/cobras-whack-the-bobcats-39-20/" rel="bookmark"
                                   title="Cobras whack the Bobcats 39-20">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/AP1014099-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="ap1014099" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/08/cobras-whack-the-bobcats-39-20/" rel="bookmark"
                                   title="Cobras whack the Bobcats 39-20">Cobras whack the Bobcats 39-20</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/08/cobras-whack-the-bobcats-39-20/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/08/colonels-handle-trinity-42-13-face-division-foe-oak-forest-next/" rel="bookmark"
                                   title="Colonels handle Trinity 42-13; face division foe Oak Forest next">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/Torrence-scores-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="torrence-scores" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/08/colonels-handle-trinity-42-13-face-division-foe-oak-forest-next/" rel="bookmark"
                                   title="Colonels handle Trinity 42-13; face division foe Oak Forest next">Colonels handle Trinity 42-13; face division foe Oak Forest next</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/08/colonels-handle-trinity-42-13-face-division-foe-oak-forest-next/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/06/football-week-3-leaders/" rel="bookmark"
                                   title="Football Week 3 Leaders">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/DSC_2538-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="DSC_2538" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/06/football-week-3-leaders/" rel="bookmark"
                                   title="Football Week 3 Leaders">Football Week 3 Leaders</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/06/football-week-3-leaders/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/01/frenzy-returns-for-another-season/" rel="bookmark"
                                   title="Frenzy returns for another season">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/Haz-vs-Forrest-255-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Haz vs Forrest (255)" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/01/frenzy-returns-for-another-season/" rel="bookmark"
                                   title="Frenzy returns for another season">Frenzy returns for another season</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/01/frenzy-returns-for-another-season/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/01/tillmans-late-td-secures-indians-win-over-bearcats/" rel="bookmark"
                                   title="Tillman’s late TD secures Indians’ win over Bearcats">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/Haz-vs-Forrest-259-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Haz vs Forrest (259)" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/01/tillmans-late-td-secures-indians-win-over-bearcats/" rel="bookmark"
                                   title="Tillman’s late TD secures Indians’ win over Bearcats">Tillman’s late TD secures Indians’ win over Bearcats</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/01/tillmans-late-td-secures-indians-win-over-bearcats/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/01/colonels-blast-hillcrest-42-0-open-home-slate-friday-vs-tes/" rel="bookmark"
                                   title="Colonels blast Hillcrest 42-0; open home slate Friday vs. TES">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/IMG_20160826_190427-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="IMG_20160826_190427" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/01/colonels-blast-hillcrest-42-0-open-home-slate-friday-vs-tes/" rel="bookmark"
                                   title="Colonels blast Hillcrest 42-0; open home slate Friday vs. TES">Colonels blast Hillcrest 42-0; open home slate Friday vs. TES</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/01/colonels-blast-hillcrest-42-0-open-home-slate-friday-vs-tes/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/09/01/cobras-come-up-short-against-sumrall-41-35/" rel="bookmark"
                                   title="Cobras come up short against Sumrall 41-35">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/09/AP1013711-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AP1013711" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/09/01/cobras-come-up-short-against-sumrall-41-35/" rel="bookmark"
                                   title="Cobras come up short against Sumrall 41-35">Cobras come up short against Sumrall 41-35</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/09/01/cobras-come-up-short-against-sumrall-41-35/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/08/29/football-week-2-leaders/" rel="bookmark"
                                   title="Football week 2 leaders">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/08/DSC_2459-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="DSC_2459" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/08/29/football-week-2-leaders/" rel="bookmark"
                                   title="Football week 2 leaders">Football week 2 leaders</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/08/29/football-week-2-leaders/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/08/25/copiah-rides-lightning-to-41-0-win/" rel="bookmark"
                                   title="Copiah rides lightning to 41-0 win">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/08/Hayles-run-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Hayles run" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/08/25/copiah-rides-lightning-to-41-0-win/" rel="bookmark"
                                   title="Copiah rides lightning to 41-0 win">Copiah rides lightning to 41-0 win</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/08/25/copiah-rides-lightning-to-41-0-win/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/08/25/indians-steamroll-canton-tigers-host-morton-next/" rel="bookmark"
                                   title="Indians steamroll Canton Tigers; host Morton next">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/08/Haz-vs-Canton-170-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Haz vs Canton (170)" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/08/25/indians-steamroll-canton-tigers-host-morton-next/" rel="bookmark"
                                   title="Indians steamroll Canton Tigers; host Morton next">Indians steamroll Canton Tigers; host Morton next</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/08/25/indians-steamroll-canton-tigers-host-morton-next/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/08/25/cobras-win-season-opener/" rel="bookmark"
                                   title="Cobras win season opener">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/08/AP1013454-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AP1013454" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/08/25/cobras-win-season-opener/" rel="bookmark"
                                   title="Cobras win season opener">Cobras win season opener</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/08/25/cobras-win-season-opener/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/08/22/week-1-leaders-football/" rel="bookmark"
                                   title="Week 1 leaders &#8211; Football">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/08/AP1013482-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AP1013482" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/08/22/week-1-leaders-football/" rel="bookmark"
                                   title="Week 1 leaders &#8211; Football">Week 1 leaders &#8211; Football</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/08/22/week-1-leaders-football/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/08/18/lady-colonels-blank-victors-15-0/" rel="bookmark"
                                   title="Lady Colonels blank Victors 15-0">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/08/AM1T0004-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AM1T0004" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/08/18/lady-colonels-blank-victors-15-0/" rel="bookmark"
                                   title="Lady Colonels blank Victors 15-0">Lady Colonels blank Victors 15-0</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/08/18/lady-colonels-blank-victors-15-0/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/08/11/jamborees-signal-start-of-football/" rel="bookmark"
                                   title="Jamborees signal start of football">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/08/AM1T0026-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AM1T0026" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/08/11/jamborees-signal-start-of-football/" rel="bookmark"
                                   title="Jamborees signal start of football">Jamborees signal start of football</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/08/11/jamborees-signal-start-of-football/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/08/11/colonels-show-good-form/" rel="bookmark"
                                   title="Colonels show good form">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/08/AM1T0087-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="AM1T0087" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/08/11/colonels-show-good-form/" rel="bookmark"
                                   title="Colonels show good form">Colonels show good form</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/08/11/colonels-show-good-form/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/08/04/lady-colonels-open-up-with-wins-over-manchester-brookhaven/" rel="bookmark"
                                   title="Lady Colonels open up with wins over Manchester, Brookhaven">Lady Colonels open up with wins over Manchester, Brookhaven</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/08/04/lady-colonels-open-up-with-wins-over-manchester-brookhaven/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/08/01/lady-colonels-pound-manchester-17-6/" rel="bookmark"
                                   title="Lady Colonels pound Manchester 17-6">Lady Colonels pound Manchester 17-6</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/08/01/lady-colonels-pound-manchester-17-6/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/07/29/lady-colonels-will-be-in-the-mix-for-another-state-title-in-2016/" rel="bookmark"
                                   title="Lady Colonels will be in the mix for another state title in 2016">Lady Colonels will be in the mix for another state title in 2016</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/07/29/lady-colonels-will-be-in-the-mix-for-another-state-title-in-2016/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/07/14/copiah-lincoln-athletes-earn-athletic-academic-macjc-honors-2/" rel="bookmark"
                                   title="Copiah-Lincoln athletes earn athletic, academic MACJC honors">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/90492_600-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="90492_600" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/07/14/copiah-lincoln-athletes-earn-athletic-academic-macjc-honors-2/" rel="bookmark"
                                   title="Copiah-Lincoln athletes earn athletic, academic MACJC honors">Copiah-Lincoln athletes earn athletic, academic MACJC honors</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/07/14/copiah-lincoln-athletes-earn-athletic-academic-macjc-honors-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/07/14/copiah-lincoln-athletes-earn-athletic-academic-macjc-honors/" rel="bookmark"
                                   title="Copiah-Lincoln athletes earn athletic, academic MACJC honors">Copiah-Lincoln athletes earn athletic, academic MACJC honors</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/07/14/copiah-lincoln-athletes-earn-athletic-academic-macjc-honors/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/07/07/nfl-at-high-school/" rel="bookmark"
                                   title="NFL at High School">NFL at High School</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/07/07/nfl-at-high-school/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/07/07/locals-son-wins/" rel="bookmark"
                                   title="Locals&#8217; son wins">Locals&#8217; son wins</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/07/07/locals-son-wins/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/07/07/nfl-at-high-school-2/" rel="bookmark"
                                   title="NFL at High School">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/90390_600-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="90390_600" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/07/07/nfl-at-high-school-2/" rel="bookmark"
                                   title="NFL at High School">NFL at High School</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/07/07/nfl-at-high-school-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/07/07/locals-son-wins-2/" rel="bookmark"
                                   title="Locals&#8217; son wins">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/90393_600-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="90393_600" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/07/07/locals-son-wins-2/" rel="bookmark"
                                   title="Locals&#8217; son wins">Locals&#8217; son wins</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/07/07/locals-son-wins-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/30/wolfpack-to-hold-annual-july-4th-boston-butt-sale-2/" rel="bookmark"
                                   title="Wolfpack to hold annual July 4th Boston Butt sale">Wolfpack to hold annual July 4th Boston Butt sale</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/30/wolfpack-to-hold-annual-july-4th-boston-butt-sale-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/06/30/waf-tiny-ts-2/" rel="bookmark"
                                   title="WAF Tiny T&#8217;s">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/90293_600-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="90293_600" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/30/waf-tiny-ts-2/" rel="bookmark"
                                   title="WAF Tiny T&#8217;s">WAF Tiny T&#8217;s</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/30/waf-tiny-ts-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/30/wolfpack-to-hold-annual-july-4th-boston-butt-sale/" rel="bookmark"
                                   title="Wolfpack to hold annual July 4th Boston Butt sale">Wolfpack to hold annual July 4th Boston Butt sale</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/30/wolfpack-to-hold-annual-july-4th-boston-butt-sale/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/30/thirteen-wolfpack-athletes-earn-njcaa-academic-honors-2/" rel="bookmark"
                                   title="Thirteen Wolfpack athletes earn NJCAA academic honors">Thirteen Wolfpack athletes earn NJCAA academic honors</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/30/thirteen-wolfpack-athletes-earn-njcaa-academic-honors-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/30/waf-tiny-ts/" rel="bookmark"
                                   title="WAF Tiny T&#8217;s">WAF Tiny T&#8217;s</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/30/waf-tiny-ts/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/30/thirteen-wolfpack-athletes-earn-njcaa-academic-honors/" rel="bookmark"
                                   title="Thirteen Wolfpack athletes earn NJCAA academic honors">Thirteen Wolfpack athletes earn NJCAA academic honors</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/30/thirteen-wolfpack-athletes-earn-njcaa-academic-honors/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/16/time-to-sign-up-for-sports-camp-2/" rel="bookmark"
                                   title="Time to sign up for sports camp">Time to sign up for sports camp</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/16/time-to-sign-up-for-sports-camp-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/16/time-to-sign-up-for-sports-camp/" rel="bookmark"
                                   title="Time to sign up for sports camp">Time to sign up for sports camp</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/16/time-to-sign-up-for-sports-camp/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/06/09/camp-2016-2/" rel="bookmark"
                                   title="Camp 2016">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/89919_600-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="89919_600" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/09/camp-2016-2/" rel="bookmark"
                                   title="Camp 2016">Camp 2016</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/09/camp-2016-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/06/09/8u-all-stars-2/" rel="bookmark"
                                   title="8U All Stars">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/89920_600-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="89920_600" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/09/8u-all-stars-2/" rel="bookmark"
                                   title="8U All Stars">8U All Stars</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/09/8u-all-stars-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/09/camp-2016/" rel="bookmark"
                                   title="Camp 2016">Camp 2016</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/09/camp-2016/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                                                    <div class="fl-post-featured-image">
                                <a href="http://www.copiahcountycourier.com/2016/06/09/waf-12u-champs-2/" rel="bookmark"
                                   title="WAF 12U Champs">
                                    <img width="150" height="150" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/89921_600-150x150.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="89921_600" itemprop="image" />                                </a>
                            </div>
                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/09/waf-12u-champs-2/" rel="bookmark"
                                   title="WAF 12U Champs">WAF 12U Champs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/09/waf-12u-champs-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/09/8u-all-stars/" rel="bookmark"
                                   title="8U All Stars">8U All Stars</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/09/8u-all-stars/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/06/09/waf-12u-champs/" rel="bookmark"
                                   title="WAF 12U Champs">WAF 12U Champs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/06/09/waf-12u-champs/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/05/13/mra-knocks-colonels-out-of-playoffs-2/" rel="bookmark"
                                   title="MRA knocks Colonels out of playoffs">MRA knocks Colonels out of playoffs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/05/13/mra-knocks-colonels-out-of-playoffs-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/05/13/copiah-advances-in-aaaa-baseball-playoffs-2/" rel="bookmark"
                                   title="Copiah advances in AAAA baseball playoffs">Copiah advances in AAAA baseball playoffs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/05/13/copiah-advances-in-aaaa-baseball-playoffs-2/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/05/13/copiah-advances-in-aaaa-baseball-playoffs/" rel="bookmark"
                                   title="Copiah advances in AAAA baseball playoffs">Copiah advances in AAAA baseball playoffs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/05/13/copiah-advances-in-aaaa-baseball-playoffs/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/05/13/mra-knocks-colonels-out-of-playoffs/" rel="bookmark"
                                   title="MRA knocks Colonels out of playoffs">MRA knocks Colonels out of playoffs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/05/13/mra-knocks-colonels-out-of-playoffs/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
                    <div class="fl-post-featured-post fl-post-featured-image-beside fl-post-featured-has-image"
                         itemscope="itemscope" itemtype="http://schema.org/BlogPosting">

                        
                        <div class="fl-post-featured-header">
                            <h5 class="fl-post-featured-title" itemprop="headline">
                                <a href="http://www.copiahcountycourier.com/2016/04/28/cobras-advance-after-knocking-out-perry-central-in-3a-playoffs/" rel="bookmark"
                                   title="Cobras advance after knocking out Perry Central in 3A playoffs">Cobras advance after knocking out Perry Central in 3A playoffs</a>
                            </h5>
                            <div class="fl-post-featured-meta">
														<span class="fl-post-featured-date" itemprop="datePublished"
                                                              datetime="2017-01-16">
					January 16, 2017				</span>
                                <span class="fl-sep"> | </span>
                                <span class="fl-post-featured-comments">
					<a href="http://www.copiahcountycourier.com/2016/04/28/cobras-advance-after-knocking-out-perry-central-in-3a-playoffs/#respond">No Comments »</a></span>
                            </div>
                        </div>


                        <div class="fl-clear"></div>

                    </div>


                    
            </div>
            </article>
<!-- .fl-post -->					</div>
		
		<div class="fl-sidebar fl-sidebar-right fl-sidebar-display-always col-md-3" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
		<aside id="adrotate_widgets-2" class="fl-widget widget_adrotate_widgets"><div class="g g-1"><div class="g-dyn a-3 c-1"><a href="http://www.brookhavenmonument.com" target="_blank"><img src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/brookhaven.jpg" /></a></div><div class="g-dyn a-4 c-2"><a href="http://www.iclassifiedsnetwork.com/webad/?ID=11316" target="_blank"><img src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/co-op.jpg" /></a></div><div class="g-dyn a-12 c-3"><img src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/place-your-ad.jpg" /></div><div class="g-dyn a-13 c-4"><a onClick="ga('send','event','banner','click','Employment',1,{'nonInteraction':1});" href="http://www.hometownemploymentnetwork.com/default.aspx?affiliateid=1170" target="_blank"><img onload="ga('send','event','banner','impression','Employment',2,{'nonInteraction':1});" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/07/employ.jpg" /></a></div></div></aside><aside id="adrotate_widgets-3" class="fl-widget widget_adrotate_widgets"><div class="a-single a-10"><a onClick="ga('send','event','banner','click','Breaking News Signup',1,{'nonInteraction':1});" href="http://www.copiahcountycourier.com/breaking-news-signup/"><img onload="ga('send','event','banner','impression','Breaking News Signup',2,{'nonInteraction':1});" src="http://www.copiahcountycourier.com/wp-content/uploads/2016/04/breakingNewsHeader.png" /></a></div></aside><aside id="webads_twitter_widget-2" class="fl-widget widget_webads_twitter_widget"><h4 class="fl-widget-title">Follow Us On Twitter</h4>

        <a class="twitter-timeline" data-width="400" data-height="300" href="https://twitter.com/copiahcourier">Tweets by copiahcourier</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>                                                                                                                  
        </aside><aside id="webads_facebook_widget-2" class="fl-widget widget_webads_facebook_widget"><h4 class="fl-widget-title">Like Us On Facebook</h4>

        <script>(function(d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id)) return;
                js = d.createElement(s); js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>

        <div class="fb-page"
             data-href="https://www.facebook.com/copiahcourier/?fref=nf"
             data-width="500"
             data-hide-cover="false"
             data-show-facepile="true"></div>

        </aside><aside id="adrotate_widgets-4" class="fl-widget widget_adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/budgeting/geolocation/mobile restrictions! --></aside><aside id="webads_displayads_widget-2" class="fl-widget widget_webads_displayads_widget">
        <script type="text/javascript" src="http://www.iclassifiedsnetwork.com/scripts/sudoslider/js/jquery.sudoSlider.min.js"></script>
        <script type="text/javascript">
            jQuery(document).ready(function () {
                loadDisplayAds(1230, 1);
            });
        </script>

        <style>
            #displayAds img {
                width: 100%;
                height: auto;
            }
        </style>

        <div id="displayAdsWrapper">
            <div id="displayAds">
            <ul id="displayAdsUL">
            </ul>
            </div>
        </div>

        <script>
            function loadDisplayAds(memberid, count) {
                if (memberid !== undefined) {
                    var memberid = String(memberid);
                    var count = String(count);
                    if (memberid.length == 4) {
                        jQuery.ajax({
                            url: "http://ws.iadsnetwork.com/displayads.svc/GetDisplayAds",
                            data: { "memberid": memberid, "count": count },
                            dataType: "json",
                            type: "GET",
                            contentType: "application/json; charset=utf-8",
                            success: function (data) {
                                if (data.d != null) {
                                    jQuery("#displayAdsUL").empty();
                                    var dtDisplayAd = data.d;
                                    for (i = 0; i < dtDisplayAd.length; i++) {
                                        jQuery("#displayAdsUL").append('<li style="padding-bottom: 5px;"><a href="' + dtDisplayAd[i].url + '" target="_blank"><img src="' + dtDisplayAd[i].img + '" alt=" " /></a></li>');
                                    }
                                    setTimeout(function(){ startSlider(i) }, 1000);
                                }
                            },
                            error: function (d) {
                                //alert("Error");
                            }
                        });
                    } else {
                        jQuery("#displayAdsWrapper").empty();
                    }
                }
            }

            function startSlider(count) {
                var isAuto = true;
                var pauseLen = '5000';

                jQuery("#displayAds").sudoSlider({
                    vertical: true,
                    continuous: true,
                    slideCount: count,
                    auto: isAuto,
                    prevNext: false,
                    pause:  pauseLen
                });
            }
        </script>

        </aside>	</div>
		
	</div>
</div>

			
	</div><!-- .fl-page-content -->
				</div><!-- .fl-page -->
		<footer class="fl-page-footer-wrap" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
		<div class="fl-page-footer-widgets">
	<div class="fl-page-footer-widgets-container container">
		<div class="fl-page-footer-widgets-row row">
		<div class="col-sm-4 col-md-4"><aside id="nav_menu-3" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Copiah County Courier</h4><div class="menu-footer-menu-1-container"><ul id="menu-footer-menu-1" class="menu"><li id="menu-item-228" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-228"><a href="http://www.copiahcountycourier.com/">Home</a></li>
<li id="menu-item-229" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-229"><a href="http://www.copiahcountycourier.com/contact-us/">Contact Us</a></li>
<li id="menu-item-230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-230"><a target="_blank" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6">E-Edition</a></li>
<li id="menu-item-231" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231"><a target="_blank" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=subscribe">Subscribe</a></li>
<li id="menu-item-232" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-232"><a target="_blank" href="http://1230.newstogo.us/editionviewer/default.aspx?Publication=6b08a2e4-4dc5-4b80-b667-85e090535ec6&#038;view=archives">Archives</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-4" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">US &#038; World News</h4><div class="menu-footer-menu-2-container"><ul id="menu-footer-menu-2" class="menu"><li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-574"><a href="http://www.copiahcountycourier.com/syndicated_category/united-states/">US</a></li>
<li id="menu-item-580" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-580"><a href="http://www.copiahcountycourier.com/syndicated_category/sports/">Sports</a></li>
<li id="menu-item-576" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-576"><a href="http://www.copiahcountycourier.com/syndicated_category/entertainment/">Entertainment</a></li>
<li id="menu-item-579" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-579"><a href="http://www.copiahcountycourier.com/syndicated_category/technology/">Technology</a></li>
<li id="menu-item-575" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-575"><a href="http://www.copiahcountycourier.com/syndicated_category/politics/">Politics</a></li>
<li id="menu-item-577" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-577"><a href="http://www.copiahcountycourier.com/syndicated_category/world/">World</a></li>
<li id="menu-item-578" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-578"><a href="http://www.copiahcountycourier.com/syndicated_category/business/">Business</a></li>
<li id="menu-item-581" class="menu-item menu-item-type-taxonomy menu-item-object-syndicated_category menu-item-581"><a href="http://www.copiahcountycourier.com/syndicated_category/health/">Health</a></li>
</ul></div></aside></div><div class="col-sm-4 col-md-4"><aside id="nav_menu-5" class="fl-widget widget_nav_menu"><h4 class="fl-widget-title">Odds &#038; Ends</h4><div class="menu-footer-menu-3-container"><ul id="menu-footer-menu-3" class="menu"><li id="menu-item-215" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215"><a href="http://www.copiahcountycourier.com/showtimes/">Movie Showtimes</a></li>
<li id="menu-item-216" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-216"><a href="http://www.copiahcountycourier.com/crossword/">Crossword Puzzle</a></li>
<li id="menu-item-217" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217"><a href="http://www.copiahcountycourier.com/event-calendar/">Event Calendar</a></li>
<li id="menu-item-218" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-218"><a href="http://www.copiahcountycourier.com/photos/">Photo Galleries</a></li>
<li id="menu-item-1473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1473"><a href="http://www.copiahcountycourier.com/poll/">Online Poll</a></li>
<li id="menu-item-14050" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14050"><a href="http://www.iadsnetwork.com/church/Default.aspx?NetID=je">Church Directory</a></li>
</ul></div></aside></div>		</div>
	</div>
</div><!-- .fl-page-footer-widgets --><div class="fl-page-footer">
	<div class="fl-page-footer-container container">
		<div class="fl-page-footer-row row">
			<div class="col-md-6 col-sm-6 text-left clearfix"><div class="fl-page-footer-text fl-page-footer-text-1"><div style="text-align: center">
Powered by <strong>Websites For Newspapers .com</strong></br>
For more information on how we can provide your hometown newspaper with a professional website, please <a href="http://www.eclassifiedsnetwork.com/?MemberID=1561" target="_blank"><span style="text-decoration: underline; color: #8ec2f9;">Click Here</span></a>
</div>
</div></div>			<div class="col-md-6 col-sm-6 text-right clearfix"><div class="fl-social-icons"><a href="https://www.facebook.com/copiahcourier/" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-facebook fl-icon-facebook-circle"></a><a href="https://twitter.com/copiahcourier?ref_src=twsrc%5Etfw" target="_blank" class="fl-icon fl-icon-color-mono fl-icon-twitter fl-icon-twitter-circle"></a><a href="mailto:office@copiahcountycourier.com" class="fl-icon fl-icon-color-mono fl-icon-email fl-icon-email-circle"></a></div></div>		</div>
	</div>
</div><!-- .fl-page-footer -->	</footer>
	

<script type="text/javascript"><!--
wpa2a.targets=[
{title:"Lady Bulldogs take care of Lady Cobras; Cobras bite Bulldogs in Jan. 17 game",url:"http://www.copiahcountycourier.com/2017/01/26/lady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game/"}];
wpa2a.html_done=true;if(wpa2a.script_ready&&!wpa2a.done)wpa2a.init();wpa2a.script_load();
//--></script>
	<!--[if lte IE 8]>
	<style>
		.attachment:focus {
			outline: #1e8cbe solid;
		}
		.selected.attachment {
			outline: #1e8cbe solid;
		}
	</style>
	<![endif]-->
	<script type="text/html" id="tmpl-media-frame">
		<div class="media-frame-menu"></div>
		<div class="media-frame-title"></div>
		<div class="media-frame-router"></div>
		<div class="media-frame-content"></div>
		<div class="media-frame-toolbar"></div>
		<div class="media-frame-uploader"></div>
	</script>

	<script type="text/html" id="tmpl-media-modal">
		<div class="media-modal wp-core-ui">
			<button type="button" class="button-link media-modal-close"><span class="media-modal-icon"><span class="screen-reader-text">Close media panel</span></span></button>
			<div class="media-modal-content"></div>
		</div>
		<div class="media-modal-backdrop"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-window">
		<div class="uploader-window-content">
			<h1>Drop files to upload</h1>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-editor">
		<div class="uploader-editor-content">
			<div class="uploader-editor-title">Drop files to upload</div>
		</div>
	</script>

	<script type="text/html" id="tmpl-uploader-inline">
		<# var messageClass = data.message ? 'has-upload-message' : 'no-upload-message'; #>
		<# if ( data.canClose ) { #>
		<button class="close dashicons dashicons-no"><span class="screen-reader-text">Close uploader</span></button>
		<# } #>
		<div class="uploader-inline-content {{ messageClass }}">
		<# if ( data.message ) { #>
			<h2 class="upload-message">{{ data.message }}</h2>
		<# } #>
					<div class="upload-ui">
				<h2 class="upload-instructions drop-instructions">Drop files anywhere to upload</h2>
				<p class="upload-instructions drop-instructions">or</p>
				<button type="button" class="browser button button-hero">Select Files</button>
			</div>

			<div class="upload-inline-status"></div>

			<div class="post-upload-ui">
				
				<p class="max-upload-size">Maximum upload file size: 512 MB.</p>

				<# if ( data.suggestedWidth && data.suggestedHeight ) { #>
					<p class="suggested-dimensions">
						Suggested image dimensions: {{data.suggestedWidth}} &times; {{data.suggestedHeight}}
					</p>
				<# } #>

							</div>
				</div>
	</script>

	<script type="text/html" id="tmpl-media-library-view-switcher">
		<a href="/2017/01/26/lady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game/?mode=list" class="view-list">
			<span class="screen-reader-text">List View</span>
		</a>
		<a href="/2017/01/26/lady-bulldogs-take-care-of-lady-cobras-cobras-bite-bulldogs-in-jan-17-game/?mode=grid" class="view-grid current">
			<span class="screen-reader-text">Grid View</span>
		</a>
	</script>

	<script type="text/html" id="tmpl-uploader-status">
		<h2>Uploading</h2>
		<button type="button" class="button-link upload-dismiss-errors"><span class="screen-reader-text">Dismiss Errors</span></button>

		<div class="media-progress-bar"><div></div></div>
		<div class="upload-details">
			<span class="upload-count">
				<span class="upload-index"></span> / <span class="upload-total"></span>
			</span>
			<span class="upload-detail-separator">&ndash;</span>
			<span class="upload-filename"></span>
		</div>
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-uploader-status-error">
		<span class="upload-error-filename">{{{ data.filename }}}</span>
		<span class="upload-error-message">{{ data.message }}</span>
	</script>

	<script type="text/html" id="tmpl-edit-attachment-frame">
		<div class="edit-media-header">
			<button class="left dashicons <# if ( ! data.hasPrevious ) { #> disabled <# } #>"><span class="screen-reader-text">Edit previous media item</span></button>
			<button class="right dashicons <# if ( ! data.hasNext ) { #> disabled <# } #>"><span class="screen-reader-text">Edit next media item</span></button>
		</div>
		<div class="media-frame-title"></div>
		<div class="media-frame-content"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-details-two-column">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</script>

	<script type="text/html" id="tmpl-attachment">
		<div class="attachment-preview js--select-attachment type-{{ data.type }} subtype-{{ data.subtype }} {{ data.orientation }}">
			<div class="thumbnail">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div style="width: {{ data.percent }}%"></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<div class="centered">
						<img src="{{ data.size.url }}" draggable="false" alt="" />
					</div>
				<# } else { #>
					<div class="centered">
						<# if ( data.image && data.image.src && data.image.src !== data.icon ) { #>
							<img src="{{ data.image.src }}" class="thumbnail" draggable="false" alt="" />
						<# } else { #>
							<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
						<# } #>
					</div>
					<div class="filename">
						<div>{{ data.filename }}</div>
					</div>
				<# } #>
			</div>
			<# if ( data.buttons.close ) { #>
				<button type="button" class="button-link attachment-close media-modal-icon"><span class="screen-reader-text">Remove</span></button>
			<# } #>
		</div>
		<# if ( data.buttons.check ) { #>
			<button type="button" class="button-link check" tabindex="-1"><span class="media-modal-icon"></span><span class="screen-reader-text">Deselect</span></button>
		<# } #>
		<#
		var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly';
		if ( data.describe ) {
			if ( 'image' === data.type ) { #>
				<input type="text" value="{{ data.caption }}" class="describe" data-setting="caption"
					placeholder="Caption this image&hellip;" {{ maybeReadOnly }} />
			<# } else { #>
				<input type="text" value="{{ data.title }}" class="describe" data-setting="title"
					<# if ( 'video' === data.type ) { #>
						placeholder="Describe this video&hellip;"
					<# } else if ( 'audio' === data.type ) { #>
						placeholder="Describe this audio file&hellip;"
					<# } else { #>
						placeholder="Describe this media file&hellip;"
					<# } #> {{ maybeReadOnly }} />
			<# }
		} #>
	</script>

	<script type="text/html" id="tmpl-attachment-details">
		<h2>
			Attachment Details			<span class="settings-save-status">
				<span class="spinner"></span>
				<span class="saved">Saved.</span>
			</span>
		</h2>
		<div class="attachment-info">
			<div class="thumbnail thumbnail-{{ data.type }}">
				<# if ( data.uploading ) { #>
					<div class="media-progress-bar"><div></div></div>
				<# } else if ( 'image' === data.type && data.sizes ) { #>
					<img src="{{ data.size.url }}" draggable="false" alt="" />
				<# } else { #>
					<img src="{{ data.icon }}" class="icon" draggable="false" alt="" />
				<# } #>
			</div>
			<div class="details">
				<div class="filename">{{ data.filename }}</div>
				<div class="uploaded">{{ data.dateFormatted }}</div>

				<div class="file-size">{{ data.filesizeHumanReadable }}</div>
				<# if ( 'image' === data.type && ! data.uploading ) { #>
					<# if ( data.width && data.height ) { #>
						<div class="dimensions">{{ data.width }} &times; {{ data.height }}</div>
					<# } #>

					<# if ( data.can.save && data.sizes ) { #>
						<a class="edit-attachment" href="{{ data.editLink }}&amp;image-editor" target="_blank">Edit Image</a>
					<# } #>
				<# } #>

				<# if ( data.fileLength ) { #>
					<div class="file-length">Length: {{ data.fileLength }}</div>
				<# } #>

				<# if ( ! data.uploading && data.can.remove ) { #>
											<button type="button" class="button-link delete-attachment">Delete Permanently</button>
									<# } #>

				<div class="compat-meta">
					<# if ( data.compat && data.compat.meta ) { #>
						{{{ data.compat.meta }}}
					<# } #>
				</div>
			</div>
		</div>

		<label class="setting" data-setting="url">
			<span class="name">URL</span>
			<input type="text" value="{{ data.url }}" readonly />
		</label>
		<# var maybeReadOnly = data.can.save || data.allowLocalEdits ? '' : 'readonly'; #>
				<label class="setting" data-setting="title">
			<span class="name">Title</span>
			<input type="text" value="{{ data.title }}" {{ maybeReadOnly }} />
		</label>
				<# if ( 'audio' === data.type ) { #>
				<label class="setting" data-setting="artist">
			<span class="name">Artist</span>
			<input type="text" value="{{ data.artist || data.meta.artist || '' }}" />
		</label>
				<label class="setting" data-setting="album">
			<span class="name">Album</span>
			<input type="text" value="{{ data.album || data.meta.album || '' }}" />
		</label>
				<# } #>
		<label class="setting" data-setting="caption">
			<span class="name">Caption</span>
			<textarea {{ maybeReadOnly }}>{{ data.caption }}</textarea>
		</label>
		<# if ( 'image' === data.type ) { #>
			<label class="setting" data-setting="alt">
				<span class="name">Alt Text</span>
				<input type="text" value="{{ data.alt }}" {{ maybeReadOnly }} />
			</label>
		<# } #>
		<label class="setting" data-setting="description">
			<span class="name">Description</span>
			<textarea {{ maybeReadOnly }}>{{ data.description }}</textarea>
		</label>
	</script>

	<script type="text/html" id="tmpl-media-selection">
		<div class="selection-info">
			<span class="count"></span>
			<# if ( data.editable ) { #>
				<button type="button" class="button-link edit-selection">Edit Selection</button>
			<# } #>
			<# if ( data.clearable ) { #>
				<button type="button" class="button-link clear-selection">Clear</button>
			<# } #>
		</div>
		<div class="selection-view"></div>
	</script>

	<script type="text/html" id="tmpl-attachment-display-settings">
		<h2>Attachment Display Settings</h2>

		<# if ( 'image' === data.type ) { #>
			<label class="setting">
				<span>Alignment</span>
				<select class="alignment"
					data-setting="align"
					<# if ( data.userSettings ) { #>
						data-user-setting="align"
					<# } #>>

					<option value="left">
						Left					</option>
					<option value="center">
						Center					</option>
					<option value="right">
						Right					</option>
					<option value="none" selected>
						None					</option>
				</select>
			</label>
		<# } #>

		<div class="setting">
			<label>
				<# if ( data.model.canEmbed ) { #>
					<span>Embed or Link</span>
				<# } else { #>
					<span>Link To</span>
				<# } #>

				<select class="link-to"
					data-setting="link"
					<# if ( data.userSettings && ! data.model.canEmbed ) { #>
						data-user-setting="urlbutton"
					<# } #>>

				<# if ( data.model.canEmbed ) { #>
					<option value="embed" selected>
						Embed Media Player					</option>
					<option value="file">
				<# } else { #>
					<option value="none" selected>
						None					</option>
					<option value="file">
				<# } #>
					<# if ( data.model.canEmbed ) { #>
						Link to Media File					<# } else { #>
						Media File					<# } #>
					</option>
					<option value="post">
					<# if ( data.model.canEmbed ) { #>
						Link to Attachment Page					<# } else { #>
						Attachment Page					<# } #>
					</option>
				<# if ( 'image' === data.type ) { #>
					<option value="custom">
						Custom URL					</option>
				<# } #>
				</select>
			</label>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>

		<# if ( 'undefined' !== typeof data.sizes ) { #>
			<label class="setting">
				<span>Size</span>
				<select class="size" name="size"
					data-setting="size"
					<# if ( data.userSettings ) { #>
						data-user-setting="imgsize"
					<# } #>>
											<#
						var size = data.sizes['thumbnail'];
						if ( size ) { #>
							<option value="thumbnail" >
								Thumbnail &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['medium'];
						if ( size ) { #>
							<option value="medium" >
								Medium &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['large'];
						if ( size ) { #>
							<option value="large" >
								Large &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
											<#
						var size = data.sizes['full'];
						if ( size ) { #>
							<option value="full"  selected='selected'>
								Full Size &ndash; {{ size.width }} &times; {{ size.height }}
							</option>
						<# } #>
									</select>
			</label>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-gallery-settings">
		<h2>Gallery Settings</h2>

		<label class="setting">
			<span>Link To</span>
			<select class="link-to"
				data-setting="link"
				<# if ( data.userSettings ) { #>
					data-user-setting="urlbutton"
				<# } #>>

				<option value="post" <# if ( ! wp.media.galleryDefaults.link || 'post' == wp.media.galleryDefaults.link ) {
					#>selected="selected"<# }
				#>>
					Attachment Page				</option>
				<option value="file" <# if ( 'file' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					Media File				</option>
				<option value="none" <# if ( 'none' == wp.media.galleryDefaults.link ) { #>selected="selected"<# } #>>
					None				</option>
			</select>
		</label>

		<label class="setting">
			<span>Columns</span>
			<select class="columns" name="columns"
				data-setting="columns">
									<option value="1" <#
						if ( 1 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						1					</option>
									<option value="2" <#
						if ( 2 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						2					</option>
									<option value="3" <#
						if ( 3 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						3					</option>
									<option value="4" <#
						if ( 4 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						4					</option>
									<option value="5" <#
						if ( 5 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						5					</option>
									<option value="6" <#
						if ( 6 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						6					</option>
									<option value="7" <#
						if ( 7 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						7					</option>
									<option value="8" <#
						if ( 8 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						8					</option>
									<option value="9" <#
						if ( 9 == wp.media.galleryDefaults.columns ) { #>selected="selected"<# }
					#>>
						9					</option>
							</select>
		</label>

		<label class="setting">
			<span>Random Order</span>
			<input type="checkbox" data-setting="_orderbyRandom" />
		</label>

		<label class="setting size">
			<span>Size</span>
			<select class="size" name="size"
				data-setting="size"
				<# if ( data.userSettings ) { #>
					data-user-setting="imgsize"
				<# } #>
				>
									<option value="thumbnail">
						Thumbnail					</option>
									<option value="medium">
						Medium					</option>
									<option value="large">
						Large					</option>
									<option value="full">
						Full Size					</option>
							</select>
		</label>
	</script>

	<script type="text/html" id="tmpl-playlist-settings">
		<h2>Playlist Settings</h2>

		<# var emptyModel = _.isEmpty( data.model ),
			isVideo = 'video' === data.controller.get('library').props.get('type'); #>

		<label class="setting">
			<input type="checkbox" data-setting="tracklist" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<# if ( isVideo ) { #>
			<span>Show Video List</span>
			<# } else { #>
			<span>Show Tracklist</span>
			<# } #>
		</label>

		<# if ( ! isVideo ) { #>
		<label class="setting">
			<input type="checkbox" data-setting="artists" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Artist Name in Tracklist</span>
		</label>
		<# } #>

		<label class="setting">
			<input type="checkbox" data-setting="images" <# if ( emptyModel ) { #>
				checked="checked"
			<# } #> />
			<span>Show Images</span>
		</label>
	</script>

	<script type="text/html" id="tmpl-embed-link-settings">
		<label class="setting link-text">
			<span>Link Text</span>
			<input type="text" class="alignment" data-setting="linkText" />
		</label>
		<div class="embed-container" style="display: none;">
			<div class="embed-preview"></div>
		</div>
	</script>

	<script type="text/html" id="tmpl-embed-image-settings">
		<div class="thumbnail">
			<img src="{{ data.model.url }}" draggable="false" alt="" />
		</div>

					<label class="setting caption">
				<span>Caption</span>
				<textarea data-setting="caption" />
			</label>
		
		<label class="setting alt-text">
			<span>Alt Text</span>
			<input type="text" data-setting="alt" />
		</label>

		<div class="setting align">
			<span>Align</span>
			<div class="button-group button-large" data-setting="align">
				<button class="button" value="left">
					Left				</button>
				<button class="button" value="center">
					Center				</button>
				<button class="button" value="right">
					Right				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
		</div>

		<div class="setting link-to">
			<span>Link To</span>
			<div class="button-group button-large" data-setting="link">
				<button class="button" value="file">
					Image URL				</button>
				<button class="button" value="custom">
					Custom URL				</button>
				<button class="button active" value="none">
					None				</button>
			</div>
			<input type="text" class="link-to-custom" data-setting="linkUrl" />
		</div>
	</script>

	<script type="text/html" id="tmpl-image-details">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</script>

	<script type="text/html" id="tmpl-image-editor">
		<div id="media-head-{{ data.id }}"></div>
		<div id="image-editor-{{ data.id }}"></div>
	</script>

	<script type="text/html" id="tmpl-audio-details">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</script>

	<script type="text/html" id="tmpl-video-details">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</script>

	<script type="text/html" id="tmpl-editor-gallery">
		<# if ( data.attachments.length ) { #>
			<div class="gallery gallery-columns-{{ data.columns }}">
				<# _.each( data.attachments, function( attachment, index ) { #>
					<dl class="gallery-item">
						<dt class="gallery-icon">
							<# if ( attachment.thumbnail ) { #>
								<img src="{{ attachment.thumbnail.url }}" width="{{ attachment.thumbnail.width }}" height="{{ attachment.thumbnail.height }}" alt="" />
							<# } else { #>
								<img src="{{ attachment.url }}" alt="" />
							<# } #>
						</dt>
						<# if ( attachment.caption ) { #>
							<dd class="wp-caption-text gallery-caption">
								{{{ data.verifyHTML( attachment.caption ) }}}
							</dd>
						<# } #>
					</dl>
					<# if ( index % data.columns === data.columns - 1 ) { #>
						<br style="clear: both;">
					<# } #>
				<# } ); #>
			</div>
		<# } else { #>
			<div class="wpview-error">
				<div class="dashicons dashicons-format-gallery"></div><p>No items found.</p>
			</div>
		<# } #>
	</script>

	<script type="text/html" id="tmpl-crop-content">
		<img class="crop-image" src="{{ data.url }}" alt="">
		<div class="upload-errors"></div>
	</script>

	<script type="text/html" id="tmpl-site-icon-preview">
		<h2>Preview</h2>
		<strong>As a browser icon</strong>
		<div class="favicon-preview">
			<img src="images/browser.png" class="browser-preview" width="182" height="" alt="" />

			<div class="favicon">
				<img id="preview-favicon" src="{{ data.url }}" alt="Preview as a browser icon"/>
			</div>
			<span class="browser-title">Copiah County Courier</span>
		</div>

		<strong>As an app icon</strong>
		<div class="app-icon-preview">
			<img id="preview-app-icon" src="{{ data.url }}" alt="Preview as an app icon"/>
		</div>
	</script>

	<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-event-calendar-wd/js/autocomplete.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var zerospam = {"key":"4@Mua3*IgqSo&lcEsPfiJvBUa3qg5r)wQyvacOQqjetFRgy^TL4jbLMws4629TAM"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-antispam/js/zerospam.js?ver=2.0.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.copiahcountycourier.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-polls/polls-js.js?ver=2.72'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-event-calendar-wd/js/jquery.datetimepicker.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-event-calendar-wd/js/datepicker.js?ver=1.0.3'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?ver=1.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ecwd_add_event = {"plugin_url":"http:\/\/www.copiahcountycourier.com\/wp-content\/plugins\/webads-event-calendar-wd","scripts":["http:\/\/www.copiahcountycourier.com\/wp-content\/plugins\/webads-event-calendar-wd\/js\/jquery.datetimepicker.js","http:\/\/www.copiahcountycourier.com\/wp-content\/plugins\/webads-event-calendar-wd\/js\/datepicker.js","https:\/\/www.google.com\/recaptcha\/api.js"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/webads-event-calendar-wd/js/scripts.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/underscore.min.js?ver=1.6.0'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/shortcode.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/backbone.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/wp-util.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/wp-backbone.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaModelsL10n = {"settings":{"ajaxurl":"\/wp-admin\/admin-ajax.php","post":{"id":0}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/media-models.min.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pluploadL10n = {"queue_limit_exceeded":"You have attempted to queue too many files.","file_exceeds_size_limit":"%s exceeds the maximum upload size for this site.","zero_byte_file":"This file is empty. Please try another.","invalid_filetype":"This file type is not allowed. Please try another.","not_an_image":"This file is not an image. Please try another.","image_memory_exceeded":"Memory exceeded. Please try another smaller file.","image_dimensions_exceeded":"This is larger than the maximum size. Please try another.","default_error":"An error occurred in the upload. Please try again later.","missing_upload_url":"There was a configuration error. Please contact the server administrator.","upload_limit_exceeded":"You may only upload 1 file.","http_error":"HTTP error.","upload_failed":"Upload failed.","big_upload_failed":"Please try uploading this file with the %1$sbrowser uploader%2$s.","big_upload_queued":"%s exceeds the maximum upload size for the multi-file uploader when used in your browser.","io_error":"IO error.","security_error":"Security error.","file_cancelled":"File canceled.","upload_stopped":"Upload stopped.","dismiss":"Dismiss","crunching":"Crunching\u2026","deleted":"moved to the trash.","error_uploading":"\u201c%s\u201d has failed to upload."};
var _wpPluploadSettings = {"defaults":{"runtimes":"html5,flash,silverlight,html4","file_data_name":"async-upload","url":"\/wp-admin\/async-upload.php","flash_swf_url":"http:\/\/www.copiahcountycourier.com\/wp-includes\/js\/plupload\/plupload.flash.swf","silverlight_xap_url":"http:\/\/www.copiahcountycourier.com\/wp-includes\/js\/plupload\/plupload.silverlight.xap","filters":{"max_file_size":"536870912b"},"multipart_params":{"action":"upload-attachment","_wpnonce":"7fd4c03b4e"}},"browser":{"mobile":false,"supported":true},"limitExceeded":false};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/plupload/wp-plupload.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/jquery/ui/sortable.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Download File":"Download File","Download Video":"Download Video","Play\/Pause":"Play\/Pause","Mute Toggle":"Mute Toggle","None":"None","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Unmute":"Unmute","Mute":"Mute","Captions\/Subtitles":"Captions\/Subtitles"}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=2.18.1-a'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/mediaelement/wp-mediaelement.js?ver=4.4.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpMediaViewsL10n = {"url":"URL","addMedia":"Add Media","search":"Search","select":"Select","cancel":"Cancel","update":"Update","replace":"Replace","remove":"Remove","back":"Back","selected":"%d selected","dragInfo":"Drag and drop to reorder media files.","uploadFilesTitle":"Upload Files","uploadImagesTitle":"Upload Images","mediaLibraryTitle":"Media Library","insertMediaTitle":"Insert Media","createNewGallery":"Create a new gallery","createNewPlaylist":"Create a new playlist","createNewVideoPlaylist":"Create a new video playlist","returnToLibrary":"\u2190 Return to library","allMediaItems":"All media items","allDates":"All dates","noItemsFound":"No items found.","insertIntoPost":"Insert into post","unattached":"Unattached","trash":"Trash","uploadedToThisPost":"Uploaded to this post","warnDelete":"You are about to permanently delete this item.\n  'Cancel' to stop, 'OK' to delete.","warnBulkDelete":"You are about to permanently delete these items.\n  'Cancel' to stop, 'OK' to delete.","warnBulkTrash":"You are about to trash these items.\n  'Cancel' to stop, 'OK' to delete.","bulkSelect":"Bulk Select","cancelSelection":"Cancel Selection","trashSelected":"Trash Selected","untrashSelected":"Untrash Selected","deleteSelected":"Delete Selected","deletePermanently":"Delete Permanently","apply":"Apply","filterByDate":"Filter by date","filterByType":"Filter by type","searchMediaLabel":"Search Media","noMedia":"No media attachments found.","attachmentDetails":"Attachment Details","insertFromUrlTitle":"Insert from URL","setFeaturedImageTitle":"Featured Image","setFeaturedImage":"Set featured image","createGalleryTitle":"Create Gallery","editGalleryTitle":"Edit Gallery","cancelGalleryTitle":"\u2190 Cancel Gallery","insertGallery":"Insert gallery","updateGallery":"Update gallery","addToGallery":"Add to gallery","addToGalleryTitle":"Add to Gallery","reverseOrder":"Reverse order","imageDetailsTitle":"Image Details","imageReplaceTitle":"Replace Image","imageDetailsCancel":"Cancel Edit","editImage":"Edit Image","chooseImage":"Choose Image","selectAndCrop":"Select and Crop","skipCropping":"Skip Cropping","cropImage":"Crop Image","cropYourImage":"Crop your image","cropping":"Cropping\u2026","suggestedDimensions":"Suggested image dimensions:","cropError":"There has been an error cropping your image.","audioDetailsTitle":"Audio Details","audioReplaceTitle":"Replace Audio","audioAddSourceTitle":"Add Audio Source","audioDetailsCancel":"Cancel Edit","videoDetailsTitle":"Video Details","videoReplaceTitle":"Replace Video","videoAddSourceTitle":"Add Video Source","videoDetailsCancel":"Cancel Edit","videoSelectPosterImageTitle":"Select Poster Image","videoAddTrackTitle":"Add Subtitles","playlistDragInfo":"Drag and drop to reorder tracks.","createPlaylistTitle":"Create Audio Playlist","editPlaylistTitle":"Edit Audio Playlist","cancelPlaylistTitle":"\u2190 Cancel Audio Playlist","insertPlaylist":"Insert audio playlist","updatePlaylist":"Update audio playlist","addToPlaylist":"Add to audio playlist","addToPlaylistTitle":"Add to Audio Playlist","videoPlaylistDragInfo":"Drag and drop to reorder videos.","createVideoPlaylistTitle":"Create Video Playlist","editVideoPlaylistTitle":"Edit Video Playlist","cancelVideoPlaylistTitle":"\u2190 Cancel Video Playlist","insertVideoPlaylist":"Insert video playlist","updateVideoPlaylist":"Update video playlist","addToVideoPlaylist":"Add to video playlist","addToVideoPlaylistTitle":"Add to Video Playlist","settings":{"tabs":[],"tabUrl":"http:\/\/www.copiahcountycourier.com\/wp-admin\/media-upload.php?chromeless=1","mimeTypes":{"image":"Images","audio":"Audio","video":"Video"},"captions":true,"nonce":{"sendToEditor":"54c789836d"},"post":{"id":0},"defaultProps":{"link":"none","align":"","size":""},"attachmentCounts":{"audio":0,"video":1},"embedExts":["mp3","ogg","wma","m4a","wav","mp4","m4v","webm","ogv","wmv","flv"],"embedMimes":{"mp3":"audio\/mpeg","ogg":"audio\/ogg","wma":"audio\/x-ms-wma","m4a":"audio\/mpeg","wav":"audio\/wav","mp4":"video\/mp4","m4v":"video\/mp4","webm":"video\/webm","ogv":"video\/ogg","wmv":"video\/x-ms-wmv","flv":"video\/x-flv"},"contentWidth":null,"months":[{"year":"2017","month":"1","text":"January 2017"},{"year":"2016","month":"12","text":"December 2016"},{"year":"2016","month":"11","text":"November 2016"},{"year":"2016","month":"10","text":"October 2016"},{"year":"2016","month":"9","text":"September 2016"},{"year":"2016","month":"8","text":"August 2016"},{"year":"2016","month":"7","text":"July 2016"},{"year":"2016","month":"5","text":"May 2016"},{"year":"2016","month":"4","text":"April 2016"},{"year":"2016","month":"3","text":"March 2016"}],"mediaTrash":0}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/media-views.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/media-editor.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/media-audiovideo.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/event-calendar-wd/js/gmap/gmap3.js?ver=1.0.3'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/themes/bb-theme/js/jquery.throttle.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/plugins/bb-plugin/js/jquery.magnificpopup.min.js?ver=1.7.2'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/comment-reply.min.js?ver=4.4.7'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/themes/bb-theme/js/bootstrap.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-content/themes/bb-theme/js/theme.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.copiahcountycourier.com/wp-includes/js/wp-embed.min.js?ver=4.4.7'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->

</body>
</html>